EsoErik

Friday, August 17, 2012

 

Capacitors and Leaks

Back in late March, my watercooled system developed an odd problem: it would not post unless I warmed it up to about 75F.  I run the thing for months on end without powering off, so this wasn't a major problem - just odd.

I finally got around to disassembling the system and spotted the problem:

Not so good.  The VRM waterblock retention mechanism damaged two of the CPU MOSFET surface mount capacitors.

I replaced the motherboard and reassembled the machine, but it hard locked while I was adjusting BIOS settings.  Upon disassembly, I found leaked coolant.  Fortunately, I am using distilled water, iodine, and inert dye, so nothing was damaged.

I assembled the loop separately:
Running it for a few minutes revealed the source of the leak:

The end of this tube has been cinched one too many times.  Easily fixed.


Comments:

Post a Comment

Subscribe to Post Comments [Atom]





<< Home

Archives

July 2009   August 2009   September 2009   October 2009   November 2009   December 2009   January 2010   September 2010   December 2010   January 2011   February 2011   April 2011   June 2011   August 2011   February 2012   June 2012   July 2012   August 2012   October 2012   November 2012   January 2014   April 2014   June 2014   August 2014   September 2014   October 2014   January 2015   March 2015   April 2015   June 2015   November 2015   December 2015   January 2016   June 2016   August 2016   January 2017   March 2017  

This page is powered by Blogger. Isn't yours?

Subscribe to Posts [Atom]